Q: I have recently created a group page, but the group icon/link is not displaying on my profile with the other groups that I have created/joined. How can I fix it?

A: A group icon will not be created on your profile page if you have created a "private" group by selecting "Moderated Membership" in the privacy settings (see image below).

We like to encourage that all new groups on the OAC be set as "public" in the established spirit of openness here and so that anyone can join and participate. I therefore recommend that, when creating a new group, you select the default option to allow "Anyone" to view and join your group, without moderating its membership. This will also prevent any display issues with the group icon.

Important: Once you have created a group with Moderated Membership, it is impossible to change the privacy settings. The only option is to delete it (the entire group) and create it again as a public group. If you choose to do this with an active group, please be aware that all of the existing forum posts, comments and other content on the group page will be deleted, so back up your information accordingly and inform your group members before deleting their comments and posts.

Click for full-size image.

Views: 42

Translate

OAC Press

@OpenAnthCoop

Events

© 2017   Created by Keith Hart.   Powered by

Badges  |  Report an Issue  |  Terms of Service